Подробнее о том, на каких устройствах можно запустить обновление 0.9.0

beskonechnye-miry-logo

Всем привет! Несколько недель назад мы говорили о том, что для того, чтобы запустить обновление 0.9.0 в Карманной версии, вам понадобятся новые устройства, однако Томассо дал более подробную информацию обо всем этом, и теперь легче понять, какие устройства смогут запустить это обновление, а какие будут иметь проблемы.

beskonechnye-miry-2

К счастью, если у вас есть планшет или мобильный телефон за последние три года, то, вероятно, у вас не возникнет проблем с запуском Minecraft Pocket Edition 0.9.0. Томассо Чеччи сказал, что любой телефон с двухъядерным процессором без проблем сможет запустить это обновление. Сейчас многие телефоны и планшеты как минимум имеют двухъядерные процессоры, поэтому вам не о чем беспокоиться.

Как я узнаю, сможет ли мой телефон запустить обновление 0.9.0?

Так как перечисление всех устройств, поддерживающих обновление 0.9.0, займет слишком много времени, я перечислю вместо устаревших устройств, самые популярных производителей телефонов. Если у вас есть любое из следующих устройств или же более новые версии, то вы точно сможете запустить это обновление без каких либо вопросов!

  • Apple iPhone 4S+
  • Apple iPad 2+
  • Apple iPad Mini+
  • Apple iPod Touch 5th Generation
  • Samsung Galaxy S2/S3/S4/S5+
  • Samsung Galaxy Note+ (all models)
  • Samsung Galaxy Mega
  • Samsung Galaxy Tab (all models except the original Tab 7.0, and 7.0 Plus works)
  • HTC One, One S, One X, One XL, One+, One Mini, One Max
  • Google Nexus (all phones/tablets except the original Nexus One)
  • Kindle Fire+

Что делать, если моего телефона нет в списке?

Сильно не волнуйтесь, в любом случае вы сможете запустить обновление 0.9.0! Очень маловероятно, что у вас не получится, исключение может стать только очень старое устройство.

Что делать, если мое устройство не может запустить обновление 0.9.0?

beskonechnye-miry-1

Если у вас очень старое устройство, вы не сможете играть в бесконечных мирах. При этом вы сможете сделать конечные миры, которые будут работать так же хорошо, как и в обновлении 0.8.1.

comments powered by HyperComments

Это тоже интересно!